CQ5 Upgrade Gotcha: Tag Localization

CQ5 Upgrade Gotcha: Tag Localization

In CQ 5.4, Adobe added the ability to translate tags through the Tag Manager.  Unfortunately, due to the way this was implemented, it can cause issues when upgrading from CQ 5.3 or older.

After performing the upgrade and importing the existing tags, you may find there are no languages available to translate the tags.  The Localization section will be visible, however no languages are available.

Tag Language Error Screenshot

Fortunately, the fix for this issue is easy.  Update the node at /etc/tags to have a repeating String attribute called languages with the languages in which you wish to localize the tags.  More information can be found on Adobe's documentation website:

Share this post

0 Comments

comments powered by Disqus